Adium

Opened 14 years ago

Closed 14 years ago

Last modified 11 years ago

#1445 closed enhancement (duplicate)

EMD color changes based on status

Reported by: tick Owned by: nobody
Milestone: Component: Adium UI
Version: Severity: normal
Keywords: Cc:
Patch Status:

Description

Changing colors based on status in the emd would rock

Change History (4)

comment:1 Changed 14 years ago by bdlatimer

I assume "EMD" equates to the system menu icon? Sorry for my ignorance of the TLA; I was referred here from my dupe, http://trac.adiumx.com/ticket/1849

Note that changing colors might not be enough, since add-on xtras might want to rely on shape, etc. rather than color. An extra menu icon state overlay - which could be easily overwritten by those interested in modifying their interface - would be much more useful, it seems.

  • Oh, and a rename of the "New Message" state from "adiumRed.png" to "adiumNewMessage.png" or the like, would probably be beneficial...

comment:2 Changed 14 years ago by wengero

field_haspatch: 0
Resolution: duplicate
Status: newclosed

duplicate of #2015

comment:3 Changed 14 years ago by David Smith

Milestone: Adium X 1.0

comment:4 Changed 11 years ago by Robert

Milestone: zzzDuplicate tickets
Note: See TracTickets for help on using tickets.