Adium

Opened 15 years ago

Closed 12 years ago

Last modified 11 years ago

#1426 closed defect

ICQ, Chinese user's info

Reported by: anonymous Owned by: nobody
Milestone: Component: Service/ICQ
Version: Severity: normal
Keywords: Cc:
Patch Status:

Description

The chinese info of my friends' ICQ account are not displayed correctly. They become strange codes.

Attachments (1)

Screenshot_1.png (15.4 KB) - added by Mantle 14 years ago.

Download all attachments as: .zip

Change History (16)

comment:1 Changed 15 years ago by Jackksman@…

Thank you

comment:2 Changed 14 years ago by Evan Schoenberg

field_haspatch: 0
Milestone: Adium X 1.0
Resolution: fixed
Status: newclosed

This is fixed in Libgaim 2.0.0 for Adium 1.0.

Changed 14 years ago by Mantle

Attachment: Screenshot_1.png added

comment:3 Changed 14 years ago by Mantle

Resolution: fixed
Status: closedreopened

This bug is still present in 1.0b15. I have attached a screenshot.

comment:4 Changed 14 years ago by Mantle

I think this was marked as fixed when 1.0 was going to use libgaim for ICQ, but now that joscar is going to be used, the bug reappeared. Maybe milestone for this bug should be changed to 1.2?

comment:5 Changed 14 years ago by Evan Schoenberg

Well, libgaim is still used for ICQ accounts in 1.0, actually. Mantle, are you connecting with an AIM or an ICQ account?

comment:6 Changed 14 years ago by Mantle

Oh I had it backwards, re: libgaim/joscar. Anyways, I am connecting with an ICQ account. Chinese is working fine in the true ICQ client.

comment:7 Changed 14 years ago by Evan Schoenberg

Okay, then this wasn't actually fixed in libgaim, or it has been regressed. Interesting.

What do you have set for your default ICQ encoding?

comment:8 Changed 14 years ago by Evan Schoenberg

Milestone: Adium X 1.0Waiting on libgaim

comment:9 Changed 13 years ago by Eric Richie

Milestone: Waiting on libgaimWaiting on libpurple

comment:10 Changed 13 years ago by Robert

Duplicate of #2640?

comment:11 Changed 13 years ago by Zachary West

Patch Status: None
pending: 0

comment:12 Changed 12 years ago by Carlos Morales

comment:13 Changed 12 years ago by Robert

Milestone: Waiting on libpurpleNeeds feedback from users
pending: 01

Is this still around in 1.2.5?

comment:1 Changed 12 years ago by trac-robot

pending: 10
Status: reopenedclosed

This ticket was closed automatically by the system. It was previously set to a Pending status and hasn't been updated within 14 days.

comment:2 Changed 11 years ago by Robert

Milestone: Needs feedback from users

Remove "Needs feedback from users" milestone

Note: See TracTickets for help on using tickets.