Adium

Opened 15 years ago

Closed 15 years ago

#1425 closed defect (fixed)

The alias not the user name not showing up

Reported by: anonymous Owned by: nobody
Milestone: Component: Adium UI
Version: Severity: normal
Keywords: Cc:
Patch Status:

Description

This may be a strange one but I have one user on my list that the name i gave it is showing up the alias but the user name behind it is not. I have tryed to check show just the alias then back again to show both but after i have done that however when the program shuts down and restarts the same thing pops up again just showing that one users alias and nothing else. its just on one user under a yahoo name.
For example:
bob (bob234)
joe (joew34)
frank <------ this is an example of what i see on my list
smith (seralmash)

Change History (5)

comment:1 Changed 15 years ago by Peter Hosey

is frank a metacontact, containing more than one username? (if you hold the mouse over him, the tooltip will list them off.)

comment:2 Changed 15 years ago by Peter Hosey

I should add that the tooltip does not contain a listing for contacts that are not metacontacts. so if you see a list of exactly one contact, it's still a metacontact - if it wasn't, there would be no listing at all.

comment:3 Changed 15 years ago by anonymous

If you mean more than one user listed under that name? No. I mouse over it and just the one name shows up with the users yahoo name. No other names show up. If that could be the issue, how do i correct it?

comment:4 Changed 15 years ago by anonymous

I just deleted it and re added it. it seems to corrected the problem.

comment:5 Changed 15 years ago by patr1ck

field_haspatch: 0
Resolution: fixed
Status: newclosed

Seeing as the problem is fixed and this has yet to crop up again, i'd say it's safe to close the ticket.

Note: See TracTickets for help on using tickets.