Adium

Opened 10 years ago

Closed 9 years ago

Last modified 8 years ago

#13439 closed enhancement (fixed)

Move dock badge top right for consistency

Reported by: jamy015 Owned by:
Milestone: Adium 1.5 Component: Adium UI
Version: 1.3.8 Severity: normal
Keywords: dock Cc:
Patch Status:

Description

Could you make the dock badge at the top right of the dock icon so it doesn't look off in my dock? For an example, see Mail.app.

Change History (4)

comment:1 Changed 9 years ago by Robby

  • Component changed from Adium Core to Adium UI
  • Milestone set to Good idea for "later"
  • Summary changed from Dock at the top of the badge instead of under it? to Move dock badge top right for consistency

I like the idea. It would be more consistent with other applications.

comment:2 Changed 9 years ago by Frank Dowsett <wixardy@…>

  • Resolution set to fixed
  • Status changed from new to closed

(In add0c83648a5) Massive changes to dock icon drawing:

  • Use NSDockTile for badging fixes #13439
  • Remove flashing of the contact name* fixes #14452
  • Use a constant size instead of the current screen's size fixes #13088

Fixes #616

*It's superfluous and may have been broken in 1.3 based on the reports from after 1.4 was released.

comment:3 Changed 9 years ago by Robby

  • Milestone changed from Good idea for "later" to Adium 1.5

comment:4 Changed 8 years ago by wixardy

Ticket #15686 has been marked as a duplicate of this ticket.

Note: See TracTickets for help on using tickets.