Adium

Opened 5 years ago

Closed 4 years ago

#13220 closed defect (duplicate)

Strange search problem in transcript viewer

Reported by: assetburned Owned by:
Milestone: Component: Adium Core
Version: 1.4b10 Severity: normal
Keywords: Cc:
Patch Status:

Description

Hi,

I just used the search function to find a log and got a strange respond.

I had a chat open and selected the clock symbol to get into the transcript viewer.
then I typed the wort into the search field and..... nothing, not a single log.
I selected another user, went back to the one I was talking to (all in the transcript viewer) and saw all the results.

cu assetburned

Change History (3)

comment:1 Changed 4 years ago by jas8522

  • Status changed from new to pending

Is this reproducible? If so, what type of search string results in this problem occurring? What particular word did you use?

comment:2 Changed 4 years ago by assetburned

  • Status changed from pending to new

it is reproducible, at least i can do it. It is always the first search after starting adium.

The words i used e.g. Happy, sex, slg, green.... so not even something with strange characters, spaces, numbers or whatever. just plain old letters.

if you want to try it out by yourself do the following:

  1. Close adium.
  2. Open adium
  3. Start a chat with another user (i didn't check if it is also working if the other user is offline)
  4. click on the clock of the chat window
  5. type in a search word (a word you know that should be in one of the transcripts)
  6. select another user in the user list.
  7. select the user again you are chatting with.

oh and this problem is still here in 1.4b12

comment:3 Changed 4 years ago by Robby

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #12001.
Thanks for the heads-up in #12001, assetburned!

I did mention that it's in 1.4b15, didn't I? :P

MfG

Note: See TracTickets for help on using tickets.