Adium

Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#13209 closed defect (wontfix)

Adium 1.0.6 refuses to allow access to yahoo messenger account

Reported by: keith31 Owned by:
Milestone: Component: Adium Core
Version: 1.0.6 Severity: normal
Keywords: Cc:
Patch Status:

Description

I recently installed Adium 1.0.6 on my Macintosh OSX 10.3.9 G4 iBook.After launching the Adium program it gives me the following error message when logging on to my yahoo account: "you are using a older version of yahoo! messenger that is no longer supported.Please upgrade by downloading the newest version by going to: http://messenger.yahoo.com/download.php" It gives me the option of "Dismiss all" or "next" and refuses to allow me to use my credentials to use my account. If I choose to follow the "next" button in the Adium error message it tells me "Unknown error number 1.Logging into the yahoo! website may fix this."

This issue has been ongoing and happening to me for several months consistently.OSX 10.3.9 users require an instant messenger program like Adium to access multiple instant messenger accounts because there is not anything but Adium available for such a function.I love the Adium software and have long supported it and the continued valuable features it supports.I suggest a fix or patch be put into place before others stop using the Adium program all together.

Thank you for your time and please respond ASAP when you have any suggestions in this matter.

Keith
October 20,2009 5:29 pm.

Change History (2)

comment:1 Changed 8 years ago by Robby

  • Resolution set to wontfix
  • Status changed from new to closed

I'm afraid http://trac.adium.im/ticket/10419#comment:3 also applies here.

comment:2 Changed 7 years ago by boredzo

  • Version changed from 1.3.7 to 1.0.6
Note: See TracTickets for help on using tickets.