Adium

Opened 11 years ago

Closed 11 years ago

#12845 closed defect (duplicate)

Chat Transcript Viewer's search content strange gives results for chinese

Reported by: elaforge Owned by:
Milestone: Component: Adium Core
Version: Severity: normal
Keywords: Cc:
Patch Status:

Description

When I search for chinese sometimes it finds what I'm looking for, sometimes it doesn't. For instance, at the moment I have "12:21:37 PM elaforge: 我要工作啊“ in the transcript. Searching for 我 or 我要 yields no hits, but 我要工作 or 工作 or 要工作 do find the line in question.

Oddly, some other phrases will result in hits even on conversations that don't have the phrase at all, but it will still only display chinese conversations. I can't find any sort of pattern to this.

OS X 10.5.8, conversations were recorded from an MSN account if it makes a difference. I could attach an example log but it doesn't find anything when I add a log manually, maybe there's some mysterious indexing step that doesn't happen when you copy the directory in.

Change History (1)

comment:1 Changed 11 years ago by Frank

Resolution: duplicate
Status: newclosed

Closed as duplicate of #9211.

Note: See TracTickets for help on using tickets.