Adium

Opened 10 years ago

Closed 9 years ago

#12694 closed defect (duplicate)

Large Text for Screen names in Dock

Reported by: compguy777333 Owned by: Catfish_Man
Milestone: Component: Adium UI
Version: Severity: normal
Keywords: large text dock Cc:
Patch Status:

Description

The text used for the screen name of the person messaging you in the dock is enlarged when you place either the Adium buddy list or the Adium instant message window on a screen with a closer up resolution than your primary monitor.

Here is my setup

Primary monitor - 1920 x 1200 resolution (has the dock on it) Secondary Monitor - 1440 x 900 resolution (where i will oven drag the Adium buddy list or an instant message window)

When I drag the buddy list or IM window to the secondary monitor with the 1440x900 resolution, the text used to display the screen name or alias of the person messaging you is enlarged beyond the normal text size if I left the instant message window on the primary monitor.

I am using the current version of Adium with no extras, it's been freshly installed. Mac OS X version 10.5.7.

Please let me know if you need any additional information to attempt to replicate this bug.

Thanks!

  • Sean

Change History (4)

comment:1 Changed 10 years ago by mozer

If you mean the text that appears above the adium duck when you get a message then i had the same problem, i reduced the dock size (made the slider lower but the dock was the same size) this worked

comment:2 Changed 9 years ago by Robert

Component: Message ViewAdium UI

comment:3 Changed 9 years ago by Frank

Robby pick #13088 or this one.

comment:4 Changed 9 years ago by Robert

Resolution: duplicate
Status: newclosed

Closed as duplicate of #13088.
Thanks, wixardy. It has a patch. :)

Note: See TracTickets for help on using tickets.