Adium

Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#12316 closed defect (fixed)

Message sent (group chat) event is missing

Reported by: sanmarcos Owned by:
Milestone: Adium 1.5 Component: Events
Version: 1.4b6 Severity: normal
Keywords: Cc:
Patch Status: Accepted

Description

Not all of us want to have sounds for sent messages as we do in normal chats.

There is no reason for this to be missing.

Confirmed in 1.4b6

Change History (7)

comment:1 Changed 10 years ago by wbowling

Initial patch: 60b3a98aff77.

Adds new strings so will have to wait for 1.4.1 or later.

Note, added new observers for CONTENT_MESSAGE_SENT_GROUP anywhere that was listening for CONTENT_MESSAGE_SENT, not sure if that's correct. Also change in naturalLanguageDescriptionForEventID may be wrong :)

comment:2 Changed 10 years ago by jas8522

  • Status changed from new to pending

Please update to 1.4b15 to see if your problem has been resolved.

comment:3 Changed 10 years ago by trac-robot

  • Status changed from pending to closed

This ticket was closed automatically by the system. It was previously set to a Pending status and hasn't been updated within 14 days.

comment:4 Changed 9 years ago by Robby

  • Milestone set to Adium 1.5
  • Patch Status set to Needs Dev Review
  • Status changed from closed to new

Bad boy Jordan

comment:5 Changed 9 years ago by Frank Dowsett <wixardy@…>

  • Resolution set to fixed
  • Status changed from new to closed

(In 613b8f4a5511) Adds 'Message sent (Group Chat)' event. Fixes #12316 thanks Will

comment:6 Changed 9 years ago by wixardy

  • Patch Status changed from Needs Dev Review to Accepted

comment:7 Changed 9 years ago by Robby

Ticket #14505 has been marked as a duplicate of this ticket.

Note: See TracTickets for help on using tickets.