Adium

Opened 11 years ago

Closed 11 years ago

Last modified 9 years ago

#11894 closed enhancement (fixed)

Please add "action" class to %messageClasses%

Reported by: mathuaerknedam Owned by:
Milestone: Adium 1.4 Component: Message View
Version: Severity: normal
Keywords: Cc:
Patch Status:

Description

If I can get "action" added to the %messageClasses% of relevant messages, I can style yMous and other message styles to more closely match IRC-style action formatting.

Change History (2)

comment:1 Changed 11 years ago by zacw

  • Resolution set to fixed
  • Status changed from new to closed

(In [26913]) Add "action" to the display classes of action messages. Fixes #11894.

comment:2 Changed 9 years ago by mathuaerknedam

Ticket #11312 has been marked as a duplicate of this ticket.

Note: See TracTickets for help on using tickets.