Adium

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#11561 closed defect (fixed)

Emoticons do not redisplay after two clicks (Renkoo)

Reported by: alexmuller Owned by: nobody
Milestone: Adium 1.3.3 Component: Message View
Version: Severity: normal
Keywords: emoticon image Cc:
Patch Status:

Description

This is exactly the same as #7148, though I'm experiencing it in 1.3.3b1 (even though it's marked as fixed). Screenshot attached to hopefully demonstrate the issue again.

Attachments (1)

emoticonclick.png (22.7 KB) - added by Alex Muller 12 years ago.
Demonstration of issue

Download all attachments as: .zip

Change History (10)

Changed 12 years ago by Alex Muller

Attachment: emoticonclick.png added

Demonstration of issue

comment:1 Changed 12 years ago by Evan Schoenberg

What message style is that?

comment:2 Changed 12 years ago by Robert

mathuaerknedam thinks this could be related to #10659.

comment:3 in reply to:  1 Changed 12 years ago by Alex Muller

Replying to evands:

What message style is that?

It's using Renkoo - I don't experience the same behaviour with other themes, so I guess this is a duplicate of #10659.

comment:4 Changed 12 years ago by Evan Schoenberg

Resolution: fixed
Status: newclosed

(In [25735]) Fixed Renkoo's image-click handling, and added proper image-click handling to Renkoo Naked. Fixes #11561

comment:5 Changed 12 years ago by Evan Schoenberg

(In [25736]) Merged [25735]: Fixed Renkoo's image-click handling, and added proper image-click handling to Renkoo Naked. Fixes #11561

comment:6 Changed 12 years ago by Robert

Milestone: Adium 1.3.3

comment:7 Changed 12 years ago by mathuaerknedam

Evan, is the Template.html in RenkooNaked even needed? I thought it was supposed to be stripped of the fancy javascript of the normal Renkoo, but there's still some custom stuff in there. However I can't tell if it's functional or leftover cruft.

comment:8 Changed 12 years ago by Robert

Summary: Emoticons do not redisplay after two clicksEmoticons do not redisplay after two clicks (Renkoo)

comment:9 Changed 12 years ago by Robert

Component: Adium CoreMessage View
Note: See TracTickets for help on using tickets.