Adium

Opened 11 years ago

Closed 10 years ago

Last modified 10 years ago

#11490 closed defect (fixed)

AutoHyperlinks does not linkify URLs immediately following an em dash

Reported by: boredzo Owned by: earthmkii
Milestone: Adium 1.4 Component: AutoHyperlinks
Version: 1.4hg Severity: minor
Keywords: autohyperlinks linkification em dash Cc:
Patch Status:

Description

Test case:

—http://example.com/

I'm using r25637 of both trunk and the 1.3 branch.

Change History (8)

comment:1 Changed 11 years ago by zacw

  • Milestone changed from SVN issues to Adium 1.4

An "SVN Issues" milestone is just confusing. Set all tickets for SVN issues to the next release (i.e., 1.4hg -> 1.4 milestone; 1.3.4hg -> 1.3.4 milestone).

comment:2 Changed 11 years ago by zacw

  • Severity changed from normal to minor

comment:3 Changed 11 years ago by zacw

  • Milestone changed from Adium 1.4 to Adium 1.4.x

comment:4 Changed 10 years ago by Stephen Holt <sholt@…>

  • Resolution set to fixed
  • Status changed from new to closed

(In 19c704d73e7f) Add em and en dashes to the start set. Fixes #11490

comment:5 Changed 10 years ago by earthmkii

  • Milestone changed from Adium 1.4.x to Adium 1.4

comment:6 Changed 10 years ago by Stephen Holt <sholt@…>

(In 19c704d73e7f) Add em and en dashes to the start set. Fixes #11490

comment:7 Changed 10 years ago by Stephen Holt <sholt@…>

(In aac234118c92) Add em and en dashes to the start set. Fixes #11490
(transplanted from 19c704d73e7f771dc4899d7b31a091db79030fc0)

comment:8 Changed 10 years ago by Robby

Ticket #12838 has been marked as a duplicate of this ticket.

Note: See TracTickets for help on using tickets.