Adium

Opened 12 years ago

Closed 12 years ago

#11121 closed defect (cantreproduce)

MSN is continuosly disconnecting/connecting

Reported by: Slash Owned by: nobody
Milestone: Component: Service/MSN
Version: Severity: normal
Keywords: Cc:
Patch Status:

Description

I've just upgraded to 1.3.2b1 and MSN started to disconnect and connect continuously, it can't stay online more than 30 seconds.. I've downgraded do 1.3.1. I guess that this has something to do with retrieving the offline messages from the server, because I received them and then it disconnects, connects and afterwards I'd receive the exact same messages all over again. If there's anything I can do to help on solving this issue please tell me what to do.

Change History (4)

comment:1 Changed 12 years ago by Robert

Milestone: Needs feedback from users
pending: 01

Please provide the debug log as asked for in ReportingBugs.

comment:2 Changed 12 years ago by Nuno

pending: 10

Well, now I was trying to reproduce it and it isn't working :)

Better this way.

Sorry to bother.

comment:3 Changed 12 years ago by Nuno

What I meant was that it is working fine :D

comment:4 Changed 12 years ago by Robert

Milestone: Needs feedback from users
Resolution: worksforme
Status: newclosed

Ok, thanks. Please report back if it re-occurs. :)

Note: See TracTickets for help on using tickets.