Adium

Opened 11 years ago

Closed 11 years ago

#11119 closed defect (fixed)

Pixel of space between toolbar and list (result of the fix for #10074?)

Reported by: Robby Owned by: zacw
Milestone: Adium 1.4 Component: Adium UI
Version: 1.3.2 Severity: regression
Keywords: wereon1.3.2 Cc:
Patch Status:

Description

A user just showed me a screenshot of his Adium (1.3.2b1) where there is a pixel space between the toolbar and the list. I suspect it has been introduced by the fix in #10074. Could you look into that, Zac?
The space isn't in my Adium.

Attachments (2)

Picture 1.png (16.8 KB) - added by Robby 11 years ago.
Picture 2.png (84.9 KB) - added by Robby 11 years ago.

Download all attachments as: .zip

Change History (17)

Changed 11 years ago by Robby

comment:1 Changed 11 years ago by Robby

  • Version set to 1.3.2b1

comment:2 Changed 11 years ago by zacw

I can't reproduce this either. What's special about this user?

comment:3 Changed 11 years ago by Robby

What should he look out for?
He made a screenshot of his settings in the "View" menu. Does that help?

Changed 11 years ago by Robby

comment:4 Changed 11 years ago by zacw

Need the ListLayout and ListTheme the user is using. Might be something with spacing?

comment:5 Changed 11 years ago by Robby

Aqualicious/Aqualicious it is.

comment:6 Changed 11 years ago by zacw

Completely unmodified?

comment:7 Changed 11 years ago by ShawnRisk

Completely unmodified.

comment:8 Changed 11 years ago by zacw

  • Component changed from Adium Core to Adium UI

I can create a second profile and see it, so weird. Definitely a regression.

comment:9 Changed 11 years ago by Robby

  • Keywords wereon1.3.2 added
  • Milestone changed from Adium 1.3.2 to Adium 1.3.3

comment:10 Changed 11 years ago by Robby

  • Version changed from 1.3.2b1 to 1.3.2

comment:11 Changed 11 years ago by evands

Zac, can you take a look at this?

comment:12 Changed 11 years ago by zacw

Yeah. It seems every time I touch the contact list, it breaks. It's quite the beast.

comment:13 Changed 11 years ago by Robby

  • Milestone changed from Adium 1.3.3 to Adium 1.3.4

comment:14 Changed 11 years ago by zacw

  • Milestone changed from Adium 1.3.4 to Adium 1.4

This is fixed on trunk.

comment:15 Changed 11 years ago by zacw

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.