Adium

Opened 11 years ago

Closed 11 years ago

#10949 closed defect (fixed)

$$ should not be an emoticon

Reported by: zacw Owned by: nobody
Milestone: Adium 1.3.1 Component: Adium UI
Version: Severity: normal
Keywords: Cc:
Patch Status:

Description

$$ should not be an emoticon.

Change History (7)

comment:1 Changed 11 years ago by Zachary West

Resolution: fixed
Status: newclosed

(In [25090]) Remove $$ and :$$ emoticon equivalents, and re-add "Wearing Sunglasses" with alternates of 8-) and 8), since those are, in my opinion, always the "cool" and never the "nerd" emoticons. Fixes #10949.

comment:2 Changed 11 years ago by Zachary West

(In [25091]) Reverting [25090] since Plist Editor somehow saved over TextMate. Refs #10949.

comment:3 Changed 11 years ago by Zachary West

(In [25092]) Remove $$ and ::$ emoticon equivalents. Readds "Wearing Sunglasses" while removing the equivalents of 8) and 8-) from Nerd and giving them to "Wearing Sunglasses." Fixes #10949.

comment:4 Changed 11 years ago by Zachary West

(In [25093]) Merged [25092]: Remove $$ and ::$ emoticon equivalents. Readds "Wearing Sunglasses" while removing the equivalents of 8) and 8-) from Nerd and giving them to "Wearing Sunglasses." Fixes #10949. Let's hope I didn't fail svn 1.5 on this one.

comment:5 Changed 11 years ago by Jeroen

After updating to 1.3b2 typing $$ in MSN still gives me the :$ emoticon, so this ticket should be reopened.

comment:6 Changed 11 years ago by Robert

Milestone: Adium 1.3.1Adium 1.3.2
Resolution: fixed
Status: closedreopened

Can you reproduce, zac?

comment:7 Changed 11 years ago by Robert

Milestone: Adium 1.3.2Adium 1.3.1
Resolution: fixed
Status: reopenedclosed

Nevermind, Jeroen is using the MSN emoticon set.

Note: See TracTickets for help on using tickets.