Adium

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#10873 closed defect (fixed)

when MSN contact connects without personal message, "Connected: Offline" is displayed

Reported by: hostep Owned by: felipec
Milestone: Adium 1.3.1 Component: Service/Other
Version: Severity: normal
Keywords: Cc:
Patch Status:

Description

When a MSN contact connects, and he has no personal message, the message "Connected: Offline" shows underneath its nickname where otherwhise his personal message appears.

This is really confusing, because he isn't offline at all.

Change History (3)

comment:1 Changed 11 years ago by Robert

Component: MSNmsn-pecan
Milestone: Adium 1.3.1
Owner: changed from nobody to Felipe Contreras

Confirmed, I have been seeing that as well. Thanks for reporting this!

comment:2 Changed 11 years ago by Evan Schoenberg

Resolution: fixed
Status: newclosed

(In [25042]) Ignore status messages for contacts whose status indicates they are offline; we'll get a further update when the contact is known to be online. Fixes #10873

comment:3 Changed 11 years ago by Zachary West

Component: msn-pecanService/Other

Removing 'msn-pecan' component.

Note: See TracTickets for help on using tickets.