Adium

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#10790 closed defect (fixed)

Checkboxes "jump" around in the Status window

Reported by: pashe Owned by: berdan
Milestone: Adium 1.3.1 Component: Localization
Version: Severity: minor
Keywords: Cc:
Patch Status:

Description

Depending on which checkboxes become checked or unchecked, some checkboxes "jump" to another position.

I am using Adium 1.3 (just updated this morning), German.

Attachments (1)

status-win-screenshots.jpg (97.6 KB) - added by pashe 11 years ago.
I think those screenshots should depict the problem…

Download all attachments as: .zip

Change History (10)

Changed 11 years ago by pashe

Attachment: status-win-screenshots.jpg added

I think those screenshots should depict the problem...

comment:1 Changed 11 years ago by Robert

Component: Adium CoreLocalization
Milestone: Adium X 1.3.1
Owner: changed from nobody to Daniel Bergman
priority: normallow
Severity: normaltrivial

Confirmed. Thanks for your report! :)

comment:2 Changed 11 years ago by David Munch

We also see in in danish, and I've heard other localisers report it, if im not mistaken.

comment:3 Changed 11 years ago by Daniel Bergman

Swedish is worksforme, but judging from the screenshot German sure isn't.

comment:4 Changed 11 years ago by Daniel Bergman

worksforme in b10 that is, I can't run 1.3 due to some DNS related crashes.

comment:5 Changed 11 years ago by Evan Schoenberg

In German, the bottommost checkbox didn't have the right positioning springs in the Inspector->Size dropdown in Interface Builder. Comparing it to the English one shows the difference.

comment:6 Changed 11 years ago by Evan Schoenberg

Resolution: fixed
Status: newclosed

(In [25055]) Finished positioning springs on the German custom status window, and fixed its font to be the system font instead of the messed up one from 7/2006 when nibs were accidentally converted to the wrong font :) Fixes #10790

comment:7 Changed 11 years ago by Evan Schoenberg

(In [25056]) Merged [25055]: Finished positioning springs on the German custom status window, and fixed its font to be the system font instead of the messed up one from 7/2006 when nibs were accidentally converted to the wrong font :) Fixes #10790

comment:8 Changed 11 years ago by Evan Schoenberg

(In [25057]) Fixed the Danish custom status window. The checkboxes were in the wrong place, too close together as well as not matching the English version. The font here, as in [25056], was the broken one from 2006; it is now the correct system font. Refs #10790

comment:9 Changed 11 years ago by Evan Schoenberg

(In [25058]) Merged [25057]: Fixed the Danish custom status window. The checkboxes were in the wrong place, too close together as well as not matching the English version. The font here, as in [25056], was the broken one from 2006; it is now the correct system font. Refs #10790

Note: See TracTickets for help on using tickets.