Adium

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#10582 closed patch (fixed)

Fix for duplicate Content_MessageReceivedBackground -> DockOverlay events in BuiltInEventPresets.plist

Reported by: berdan Owned by:
Milestone: Adium 1.3 Component: Events
Version: 1.3svn Severity: normal
Keywords: Cc:
Patch Status: Accepted

Description

As mentioned in #10558 there are duplicate "Display name in the dock icon" actions for the "Message Received (Background Chat)" event in a newly created profile. This appears to be due to duplicate Content_MessageReceivedBackground -> DockOverlay events in BuiltInEventPresets.plist. The attached patch should fix that.

Attachments (1)

BuiltInEventPresets-fix.diff (897 bytes) - added by berdan 11 years ago.
Removes item 11 as it's a duplicate of item 9

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by berdan

Removes item 11 as it's a duplicate of item 9

comment:1 Changed 11 years ago by evands

  • Resolution set to fixed
  • Status changed from new to closed

(In [24517]) Removed duplicate entry from the default Audio Notifications set. Patch from berdan. Thanks :) Closes #10582

comment:2 Changed 11 years ago by Robby

  • Patch Status changed from Initially Included to Accepted
Note: See TracTickets for help on using tickets.