Adium

Opened 12 years ago

Closed 9 years ago

#10485 closed enhancement (invalid)

Improve Profile (first) pane

Reported by: Robby Owned by:
Milestone: Component: Adium UI
Version: Severity: normal
Keywords: Get Info inspector Cc:
Patch Status:

Description (last modified by Robert)

Icons

  • icon positioning is inconsistent: at the top both icons are on the left, at the bottom the status icon is on the left, the protocol icon on the right
  • protocol icon at the top contradicts Adium's person (in contrast to account) concept
  • generally, the icons are too eye-catching

Other

  • rounded user picture (which itself looks fine) and square-edged input box don't look good together
  • information looks overloaded, especially with lots of information from combined contacts*
  • possible solution

grouping of common items (like phone numbers and addresses) into a single bubble (i.e. account bubble, profile url bubble etc.) with a 1px line dividing the left field names

Change History (7)

comment:1 Changed 12 years ago by Robert

Summary: Improve Profile (first) pane 1Improve Profile (first) pane

comment:2 Changed 11 years ago by Robert

Description: modified (diff)

comment:3 Changed 11 years ago by Zachary West

Component: Contact InspectorAdium UI
Owner: set to nobody

Removing Contact Inspector component.

comment:4 Changed 10 years ago by Robert

Owner: nobody deleted

comment:5 Changed 10 years ago by Robert

Ticket #11482 has been marked as a duplicate of this ticket.

comment:6 Changed 9 years ago by Robert

Keywords: Get Info inspector added

comment:7 Changed 9 years ago by Robert

Milestone: Good idea for "later"
Resolution: invalid
Status: newclosed

I filed a dedicated ticket proposing the removal of the service icon: #14654. I will file single tickets for different other suggestions.

Note: See TracTickets for help on using tickets.