Adium

Opened 12 years ago

Closed 12 years ago

Last modified 10 years ago

#10447 closed defect (cantreproduce)

Sending IDN URL in the chat will cause next lines to disappear from your screen/logs

Reported by: miikka Owned by: nobody
Milestone: Component: Adium Core
Version: Severity: normal
Keywords: Cc:
Patch Status:

Description

If you send an IDN URL during the chat, then you will lose the ability to see your lines after that. Apparently those lines get transmitted to the chat recipient but you cannot see them in the screen or in the logs. Closing and re-opening the chat window doesn't reset the situation but you have restart the whole Adium to recover.

Change History (5)

comment:1 Changed 12 years ago by Daniel Bergman

Milestone: Needs feedback from users
pending: 01

Sorry about the delay… Does this still happen in b9? Do you have any debug logs and/or console logs?

comment:2 Changed 12 years ago by Stephen Holt

An example for this would also be helpful, as I can't reproduce it in b9 or SVN trunk.

comment:3 Changed 12 years ago by Miikka

pending: 10

Looks like it is working again starting b9. At least couldn't get it to happen again.

comment:4 Changed 12 years ago by Stephen Holt

Resolution: worksforme
Status: newclosed

If it's workng for you, I'm going to go ahead and close this tcket.

if the problem persists, feel free to reopen it.

comment:5 Changed 10 years ago by Robert

Milestone: Needs feedback from users

Remove "Needs feedback from users" milestone

Note: See TracTickets for help on using tickets.